有些包在http://rpm.livna.org上,要先安装http://rpm.livna.org/livna-release-7.rpm 这个包才能用yum安装 #yum install stardict mplayer gftp zip unrar multiget azureus amsn wine gnochm 不过像realplayer、googleearth、scilab、e

有些包在上,要先 这个包才能用yum安装

#yum install stardict
mplayer
gftp
zip
unrar
multiget
azureus
amsn
wine
gnochm

不过像realplayer、googleearth、scilab、eclipse等软件要手工下载

如果出现错误如:
Loading "installonlyn" plugin
Existing lock /var/run/yum.pid: another copy is running as pid 2471. Aborting.
主要原因就是yum在自动更新 只要关掉它就可以了

# /etc/init.d/yum-updatesd stop
停止 yum-updatesd: [失败]

可以直接输入# rm -f /var/run/yum.pid

列出仓库可用包
#yum list available

升级
# yum update

检查可用更新
# yum check-update

升级内核
#yum update kernel