如果遇到-libs-5.1.73-3.el6_5.x86_64 conflicts with file from package Percona-Server-server报错,有两种情况导致这个问题:

1)卸载操作预装的mysql-libs包

rpm -qa | grep -i libs | grep -i mysql

rpm -e mysql-libs


2)安装Percona-Server-shared-compat-5.5.33-rel31.1.566.rhel6.x86_64.rpm包(版本看情况)

http://www.percona.com/downloads/Percona-Server-5.5/Percona-Server-5.5.33-31.1/RPM/rhel6/x86_64/