Linux下如何修复Lubuntu中的Docky混合错误

页面导航:首页 > 操作系统 > Ubuntu/Debian > Linux下如何修复Lubuntu中的Docky混合错误

Linux下如何修复Lubuntu中的Docky混合错误

来源: 作者: 时间:2015-12-17 16:53 【

我的笔记本是Lubuntu 14.04.系统的,但是在使用LXDE发行版遇到过使用Docky时报混合的错误,下面分享Linux下如何修复Lubuntu中的Docky混合错误的方法,需要的朋友可以参考下
我的笔记本是Lubuntu 14.04.系统的,但是在使用LXDE发行版遇到过使用Docky时报混合的错误,下面分享Linux下如何修复Lubuntu中的Docky混合错误的方法,需要的朋友可以参考下

总所周知,Docky是Unix/Linux类系统中的轻量级应用启动器。我是 Lubuntu 和 Docky 的忠实粉丝,因为它们不需要占用我的所有系统资源,这样就可以同时运行更多应用。我在笔记本上使用Docky应用启动器,系统为Lubuntu 14.04.

但是,如果你使用LXDE发行版,你也许肯定遇到过使用Docky时报混合的错误。看下面的截图。

如果不开启混合功能,就不能使用Docky一些特别功能,如3D背景、自动隐藏。如果你想开启这些Docky的功能,那么你需要在你的LXDE系统中开启混合功能。

就像这样,首先安装 xcompmgr包:

sudo apt-get install xcompmgr

然后,选择菜单(Menu) -> 偏好(Preferences) -> LXSession默认程序(Default applications for LXSession)。选择自动开始(Autostart)选项卡。 在(+增加)+Add框中输入“@xcompmgr -n”不带引号。最后点击增加按钮。

这样就搞定了。关掉LXSession配置窗口,注销或重启系统。之后,你就可以看见混合功能已经打开。

这时,你就可以使用3D背景和隐藏功能,如自动隐藏(Auto-hide),Intellihide和窗口闪烁(Window dodge)等。

搞定!干杯!

Tags:

文章评论

最 近 更 新
热 点 排 行
Js与CSS工具
代码转换工具

<