NBMA网络帧中继交换机配置教程

页面导航:首页 > 网络 > 交换机 > NBMA网络帧中继交换机配置教程

NBMA网络帧中继交换机配置教程

来源: 作者: 时间:2015-10-02 16:50 【

本文将详细介绍NBMA网络帧中继交换机配置教细节,需要的朋有可以参考下
实验拓扑图如下:
图中路由器及帧中继交换机均由3640实现,三个路由器都用S0/0跟FRsw相连
R1 s0/0 ip 192.168.1.1 /24
R2 s0/0 ip 192.168.1.2 /24
R3 s0/0 ip 192.168.1.3 /24 
    
先对FR交换机进行配置
----FRsw
FRsw(config)#frame-relay switching 开启帧中继交换功能
FRsw(config)#interface s0/0
FRsw(config-if)#no shutdown
FRsw(config-if)#no ip address 关闭接口IP地址
FRsw(config-if)#encapsulation frame-relay 封闭帧中继
FRsw(config-if)#frame-relay lmi-type cisco配置LMI类型
FRsw(config-if)#frame-relay intf-type dce配置接口类型
FRsw(config-if)#clock rate 64000 配置时钟频率
FRsw(config-if)#frame-relay route 102 interface s0/1 201
FRsw(config-if)#frame-relay route 103 interface s0/2 301

配置该本地端口DLCI值及虚链路对应出口和对端DLCI值
FRsw(config-if)#exit

-------------------------------语句说明参考S0/0接口配置
FRsw(config)#interface s0/1
FRsw(config-if)#no shutdown
FRsw(config-if)#no ip address
FRsw(config-if)#encapsulation frame-relay
FRsw(config-if)#frame-relay lmi-type cisco
FRsw(config-if)#frame-relay intf-type dce
FRsw(config-if)#clock rate 64000
FRsw(config-if)#frame-relay route 201 interface s0/0 102
FRsw(config-if)#frame-relay route 203 interface s0/2 302
FRsw(config-if)#exit

-------------------------------语句说明参考S0/0接口配置
FRsw(config)#interface s0/2
FRsw(config-if)#no shutdown
FRsw(config-if)#no ip address
FRsw(config-if)#encapsulation frame-relay
FRsw(config-if)#frame-relay lmi-type cisco
FRsw(config-if)#frame-relay intf-type dce
FRsw(config-if)#clock rate 64000
FRsw(config-if)#frame-relay route 301 interface s0/0 103
FRsw(config-if)#frame-relay route 302 interface s0/1 203
FRsw(config-if)#exit

查看PVC链路状态
#show frame-relay route 
 
由于串行链路上的对端还未进行配置及联接,PVC链路还处于未激活状态.

下面进行DTE端路由器配置
----R1
R1(config)#interface s0/0
R1(config-if)#ip address 192.168.1.1 255.255.255.0
R1(config-if)#no shutdown
R1(config-if)#encapsulation frame-relay 接口封装帧中继
R1(config-if)#no frame-relay inverse-arp关闭反向ARP
R1(config-if)#frame-relay map ip 192.168.1.2 102 broadcast
R1(config-if)#frame-relay map ip 192.168.1.3 103 broadcast
配置对端IP与本地DLCI映射

----R2(语句说明参考R1)
R2(config)#interface s0/0
R2(config-if)#ip address 192.168.1.2 255.255.255.0
R2(config-if)#no shutdown
R2(config-if)#encapsulation frame-relay
R2(config-if)#no frame-relay inverse-arp
R2(config-if)#frame-relay map ip 192.168.1.1 201 broadcast
R2(config-if)#frame-relay map ip 192.168.1.3 203 broadcast

----R3(语句说明参考R1)
R3(config)#interface s0/0
R3(config-if)#ip address 192.168.1.3 255.255.255.0
R3(config-if)#no shutdown
R3(config-if)#encapsulation frame-relay
R3(config-if)#no frame-relay inverse-arp
R3(config-if)#frame-relay map ip 192.168.1.1 301 broadcast
R3(config-if)#frame-relay map ip 192.168.1.2 302 broadcast

再次查看FRsw的状态
#show frame-relay route

所有PVC链路已经全部处于激活状态 试验联通性,在R1上分别ping R2和R3的S0/0口IP地址
 
R2 ping R3

 
Tags:

文章评论

最 近 更 新
热 点 排 行
Js与CSS工具
代码转换工具

<