汇聚层交换机ospf的network命令介绍

页面导航:首页 > 网络 > 交换机 > 汇聚层交换机ospf的network命令介绍

汇聚层交换机ospf的network命令介绍

来源: 作者: 时间:2015-10-02 16:50 【

本文将详细介绍汇聚层交换机ospf的network命令,想要学习的朋友可以参考下
1、n7-14-b2-2的ospf network部分配置如下
router ospf 1
network 172.30.164.0 0.0.0.255 area 0.0.0.14
network 172.30.152.0 0.0.0.255 area 0.0.0.14
network 172.26.3.4 0.0.0.0 area 0.0.0.14
network 172.26.8.41 0.0.0.0 area 0.0.0.14
network 172.30.143.0 0.0.0.255 area 0.0.0.14
network 172.30.144.0 0.0.0.255 area 0.0.0.14
network 172.30.145.0 0.0.0.255 area 0.0.0.14
network 172.30.146.0 0.0.0.255 area 0.0.0.14
network 172.30.147.0 0.0.0.255 area 0.0.0.14
network 172.30.148.0 0.0.0.255 area 0.0.0.14
network 172.30.149.0 0.0.0.255 area 0.0.0.14
network 172.30.150.0 0.0.0.255 area 0.0.0.14
network 172.30.151.0 0.0.0.255 area 0.0.0.14
network 172.30.155.0 0.0.0.255 area 0.0.0.14
network 172.30.156.0 0.0.0.255 area 0.0.0.14
network 172.30.157.0 0.0.0.255 area 0.0.0.14
network 172.30.158.0 0.0.0.255 area 0.0.0.14
network 172.30.159.0 0.0.0.255 area 0.0.0.14
network 172.30.160.0 0.0.0.255 area 0.0.0.14
network 172.30.161.0 0.0.0.255 area 0.0.0.14
network 172.30.162.0 0.0.0.255 area 0.0.0.14
network 172.30.163.0 0.0.0.255 area 0.0.0.14
area 0.0.0.14 stub no-summary
redistribute connected subnets
!
注意其中没有使用汇总,直接把每个c类的网络加了进去。
拿172.30.152.0、24举例子:
interface vlan 20
ip address 172.30.152.253 255.255.255.0
no shutdown
set port vlan ge.2.14 20
set port vlan ge.2.15 20
set port vlan ge.2.16 20
set port vlan ge.2.17 20
set port vlan ge.2.18 20
set port vlan ge.2.19 20
set port vlan ge.2.20 20
set port vlan ge.2.21 20
set port vlan ge.2.22 20
set port vlan ge.2.23 20
set port vlan ge.2.24 20
set port vlan ge.2.25 20
set port vlan ge.2.26 20
set port vlan ge.2.27 20
set port vlan ge.2.28 20
set port vlan ge.2.29 20
set port vlan ge.2.30 20
set port vlan ge.2.31 20
set port vlan ge.2.32 20
set port vlan ge.2.33 20
set port vlan ge.2.34 20
set port vlan ge.2.35 20
set port vlan ge.2.36 20
set port vlan ge.2.37 20
set port vlan ge.2.38 20
set port vlan ge.2.39 20
set port vlan ge.2.40 20
!
Tags:

文章评论

最 近 更 新
热 点 排 行
Js与CSS工具
代码转换工具

<