中兴,华为,烽火交换机常用配置参考

页面导航:首页 > 网络 > 交换机 > 中兴,华为,烽火交换机常用配置参考

中兴,华为,烽火交换机常用配置参考

来源: 作者: 时间:2015-10-02 16:50 【

本文将详细介绍中兴,华为,烽火交换机常用配置参数,需要的朋友可以参考下
ZXDSL8210常用命令
查看板卡类型和软硬件版本号 showcard
进入DSL模式 dsl
查看端口状态 showinfo
查看ADSL速率摸板 showprof
更改端口应用的速率摸板 linecfg
查看ADSL端口的线路质量 showperf
打开ADSL端口 enable
关闭ADSL端口 disable
重启ADSL端口 resetport
进入atm atm
在atm下查看PVC showvcx all

ZXDSL8220常用命令
查看板卡类型和软硬件版本号 sh card
查看ADSL端口状态 show adsl status
查看ADSL速率摸板 show adsl profile
查看速率摸板D3M具体信息 show adsl profile d3m
更新端口的流量信息 update adsl-perf card_list/port_list
关闭ADSL端口 shutdown interface
打开ADSL端口 no shutdown interface
ZXDSL9210设备常用命令
查看板卡配置和版本号 show card
查看设备版本号 show version
查看ADSL端口状态 show interface
查看一块板卡端口状态 show adsl status slot 1
查看ADSL端口线路质量 show adsl physical
查看ADSL线路摸板种类 show adsl profile
查看D3M摸板的配置 show adsl profile d3m
进入ADSL端口 int adsl-mpvc card/port
关闭ADSL端口 shutdown
打开ADSL端口 no shutdown
中兴SU3
查看板卡状态 show card all
查看端口状态 show port
查看速率摸板 show adsl lineprofile all
查看线路质量 show adsl port端口号 option physical
开端口 port 端口号 enable
关端口 port 端口号 disable

华为MA5100&MA5103常用命令
保存系统配制数据到FLASH内存 save
查看单板状态 show board
阻塞端口 block
解除阻塞端口 no block
激活端口 activate
去激活端口 deactivate
套片复位 chipset reset 0

MA5300常用命令
保存系统配置3 write
查看单板状态 show board 0
查看adsl端口状态 show adsl port state
查看vdsl端口状态 show vdsl port state
查看告警 show alarm history all
查看板卡类型和运行状态 show board
查看vlan show vlan all
配制摸板 adsl line-profile add 3
激活端口 adsl activate adsl 端口 3


MA5600常用命令
保存系统配制数据到FLASH内存 save
查看单板状态 display board 0
查看所有配制信息 disp running -config
查看ADSL端口状态 display adsl port state
查看vdsl端口状态 display vdsl port state
查看xdsl 配置摸板 display adsl line-profile all
查看vlan display vlan all
查看告警 displayalarm history all
查看上行板卡端口状态 display port state
查看某个vlan所绑定下行端口 display vlan VLAN号
查看上行板卡端口所绑定的vlan display port vlan
配制摸板 adsl line-profile add
display interface adsl 0/1/1

中兴交换机配置
个人心得:命令的使用要注意各种用户模式。
配成普通交换机:把2-24端口归到VLAN1下,2-24端口如果互相隔离,可以用PVLAN删除隔离端口即可。
2852s和2826s配置:
创建VLAN命令如下:
set vlan 10 enable ///创建vlan
set vlan 10 add port 1-24 untag ///在创建的vlan内添加用户端口
set vlan 10 add port 25 tag ///把级联端口添加到vlan10中,需打tag标签,即为trunk端口。
set port 1-24 pvid 10 ///把添加到vlan10的用户端口,pvid至vlan10中。交换机用户端口必须在所添加的vlan中做此项命令。(默认的pvid为vlan10)
删除vlan命令如下:
set vlan 10 delete port 1-24 ///删除用户端口
set vlan 10 delete port 25 ///删除级联端口
set vlan 10 disable ///删除vlan
set port 1-24 pvid 1 ///恢复默认设置,该项命令必须添加,不然还会在show running-config信息中显示
set port 1-24 pvid 10的信息,会导致vlan用户使用不正常。
ENABLE密码配置:
zte>enable //进入全局配置模式
password:***** //输入进入全局配置模式的密码,缺省没有密码
zte(cfg)#adminpass zxr10 //配置进入全局配置模式的密码为zxr10
TELNET 用户名密码配置(为了便于对设备的维护,有时需要修改登录用户名或密码,配置如下:)
zte(cfg)#create user zxr10 //创建名为zxr10的用户
zte(cfg)#loginpass zxr10 //设置登录密码为zxr10
zte(cfg)#show user //显示telnet登录用户信息和当前用户名
配置三层管理或业务地址:
config router ///进入config router模式
set ipport 0 ipaddress 10.20.20.1 255.255.255.0 ///设置三层接口ip地址及掩码
set ipport 0 vlan 10 ///三层端口绑定vlan
set ipport 0 enable ///启用三层端口
iproute 0.0.0.0 0.0.0.0 10.20.20.1 ///设置默认路由指向网关
T40G和5228交换机配置:
批量创建vlan方式:
zxr10#vlan database
zxr10(vlan)#vlan 10-20
这样子10-20号连续的vlan就创建起来了,适合批量创建vlan。
在vlan中添加用户端口:
zxr10(config)vlan 10 ///进入vlan10
zxr10(config-vlan)switchport pvid fei_1/1-24 ///在vlan10中添加1-24号端口为用户端口,此时默认模式已经为access模式。
配置trunk级联端口(全局模式下):
interface fei_1/1 ///进入级联端口的接口模式
switchport mode trunk ///设置端口模式为trunk
switchport trunk vlan 10 ///级联端口与vlan绑定
三层接口地址配置:
interface vlan 10 ///进入三层vlan接口模式
ip address 10.20.20.1 255.255.255.0 ///配置三层ip地址
28系列交换机pvlan配置:
set pvlan session 1 add isolated-port 1-24 ////添加隔离端口
set pvlan session 1 add promiscuous port 25 ////添加共享端口
32系列交换机pvlan配置:
vlan private-map session-id 1 isolate fei_1/1-24 promis gei_3/1 ////添加隔离端口和共享端口

华为交换机配置
vlan 65
vlan 69
vlan 24
quit
interface Ethernet 0/0/1
port default vlan 69
port trunk allow-pass vlan 24 69
quit
interface Ethernet 0/0/2
port default vlan 69
port trunk allow-pass vlan 24 69
quit
interface Ethernet 0/0/3
port default vlan 69
port trunk allow-pass vlan 24 69
quit
interface Ethernet 0/0/4
port default vlan 69
port trunk allow-pass vlan 24 69
quit
interface Ethernet 0/0/5
port default vlan 69
port trunk allow-pass vlan 24 69
quit
interface Ethernet 0/0/6
port default vlan 69
port trunk allow-pass vlan 24 69
quit
interface Ethernet 0/0/7
port default vlan 69
port trunk allow-pass vlan 24 69
quit
interface Ethernet 0/0/8
port default vlan 69
port trunk allow-pass vlan 24 69
quit
interface Ethernet 0/0/9
port default vlan 69
port trunk allow-pass vlan 24 69
quit
interface Ethernet 0/0/10
port default vlan 69
port trunk allow-pass vlan 24 69
quit
interface Ethernet 0/0/11
port default vlan 69
port trunk allow-pass vlan 24 69
quit
interface Ethernet 0/0/12
port default vlan 69
port trunk allow-pass vlan 24 69
quit
interface Ethernet 0/0/13
port default vlan 69
port trunk allow-pass vlan 24 69
quit
interface Ethernet 0/0/14
port default vlan 69
port trunk allow-pass vlan 24 69
quit
interface Ethernet 0/0/15
port default vlan 69
port trunk allow-pass vlan 24 69
quit
interface Ethernet 0/0/16
port default vlan 69
port trunk allow-pass vlan 24 69
quit
interface Ethernet 0/0/17
port default vlan 69
port trunk allow-pass vlan 24 69
quit
interface Ethernet 0/0/18
port default vlan 69
port trunk allow-pass vlan 24 69
quit
interface Ethernet 0/0/19
port default vlan 69
port trunk allow-pass vlan 24 69
quit
interface Ethernet 0/0/20
port default vlan 69
port trunk allow-pass vlan 24 69
quit
interface Ethernet 0/0/21
port default vlan 69
port trunk allow-pass vlan 24 69
quit
interface Ethernet 0/0/22
port default vlan 69
port trunk allow-pass vlan 24 69
quit
interface Ethernet 0/0/23
port default vlan 69
port trunk allow-pass vlan 24 69
quit
interface Ethernet 0/0/24
port default vlan 69
port trunk allow-pass vlan 24 69
quit
interface GigabitEthernet0/0/1
undo port default vlan
port link-type trunk
port trunk allow-pass vlan 1 24 69
quit
interface Vlanif65
ip address 10.14.28.62 255.255.254.0
quit
ip route-static 0.0.0.0 0.0.0.0 10.14.28.1
interface GigabitEthernet0/0/2
undo port default vlan
port link-type trunk
port trunk allow-pass vlan 1 24 69
quit
aaa
local-user huawei password simple huawei
local-user huawei level 3
local-user huawei ftp-directory flash:
local-user huawei service-type telnet
quit
user-interface con 0
user-interface vty 0 4
authentication-mode aaa
quit
quit
save
删除配置 reset save
reset

烽火交换机与PTN相接配置
S2200ME-PAF#config
hostna XXXX
inter vlan 2802 外层VLAN标签
mem 1-16 untag
mem 17-18 tag
q
inter vlan 27 内层VLAN标签
mem 1-16 tag
q
inter vlan 65 POE交换机管理VLAN
mem 17-18 tag
q
inter vlan 69 AP管理VLAN
mem 1-16 untag
mem 17-18 tag
apply 1-16
q
system
ip add X.X.X.X X.X.X.X 交换机管理地址
gate X.X.X.X
man vlan 65
q
dtag protocol 33024
dtag enable
int eth 1
dtag flexible enable
dtag dot1q enable
dtag flexible inner 27 outer 2802
int eth 2
dtag flexible enable
dtag dot1q enable
dtag flexible inner 27 outer 2802
int eth 3
dtag flexible enable
dtag dot1q enable
dtag flexible inner 27 outer 2802
int eth 4
dtag flexible enable
dtag dot1q enable
dtag flexible inner 27 outer 2802
int eth 5
dtag flexible enable
dtag dot1q enable
dtag flexible inner 27 outer 2802
int eth 6
dtag flexible enable
dtag dot1q enable
dtag flexible inner 27 outer 2802
int eth 7
dtag flexible enable
dtag dot1q enable
dtag flexible inner 27 outer 2802
一直到16口
int eth 17
dtag enable
int eth 18
dtag enable

烽火交换机配置
S2200ME-PAF#config 进入config模式即配置模式
S2200ME-PAF(config)#hostname PTN 命名交换机为:PTN
S2200ME-PAF(config)#int vlan 98 创建 管理VLAN 98 并进入VLAN 98 的配置模式
S2200ME-PAF(config-vlan-98)#member 9-10 tagged 将管理口9、10加入到VLAN 98中
S2200ME-PAF(config-vlan-98)#quit 退出VLAN 98 的配置模式
S2200ME-PAF(config)#int vlan 3502 创建业务 VLAN 3502 并进入VLAN 3502的配置模式
S2200ME-PAF(config-vlan-3698)#member 1-8 untagged 将1-8口加入vlan 3502中
S2200ME-PAF(config-vlan-3698)#apply-as-pvid 1-8 将1-8口做成-pvid
S2200ME-PAF(config-vlan-3698)#member 9-10 tagged 将9-10口加入到业务VLAN 3502中
S2200ME-PAF(config-vlan-3698)#quit 退出VLAN 3502 的配置模式
S2200ME-PAF(config)#system 进入系统配置模式
S2200ME-PAF(config-system)#ip address 10.89.16.241 255.255.255.0 配置交换机的地址为 : 10.89.16.241 掩码为:255.255.255.0
S2200ME-PAF(config-system)#gateway 10.89.16.254 配置交换机的网关为:10.89.0.254
S2200ME-PAF(config-system)#management vlan 98 将VLAN 98 配置成管理 VLAN
S2200ME-PAF(config-system)#q 退出系统配置模式
S2200ME-PAF(config)#int ethernet 10 进入10号端口
S2200ME-PAF(config-eth-10)#pvid 98 将10号端口做进 pvid 98
S2200ME-PAF(config-eth-10)#duplex full speed 100 将10号端口强制成百兆速率
S2200ME-PAF(config-eth-10)quit 退出10号端口
S2200ME-PAF(config)#int ethernet 9进入9号端口
S2200ME-PAF(config-eth-9)#pvid 98将9号端口做进 pvid 98
S2200ME-PAF(config-eth-9)#duplex full speed 100 将9号端口强制成百兆速率
S2200ME-PAF(config-eth-10)quit 退出9号端口
S2200ME-PAF(config)#int eth1 进入1号端口
S2200ME-PAF(config-eth-1)# pse enable 开启端口POE供电
S2200ME-PAF(config-eth-1)# quit 退出1号端口
S2200ME-PAF(config)#int eth2 进入2号端口
S2200ME-PAF(config-eth-2)# pse enable 开启端口POE供电
以此类推,插哪些口接AP就开哪些端口,或者将网口全部开启 接POE供电模块则不需要配置这5行命令,不接POE供电模块则需要。
S2200ME-PAF#wr file 保存所有配置
附:常用的交换机命令
S2200ME-PAF#show run 查看交换机配置
S2200ME-PAF#show interface dynamic-mac 查看端口设备MAC地址
S2200ME-PAF(config)#erase startup-config 清除交换机配置
Tags:

文章评论

最 近 更 新
热 点 排 行
Js与CSS工具
代码转换工具

<