RIP缺省静态路由的重发布配置教程

页面导航:首页 > 网络 > 路由器 > RIP缺省静态路由的重发布配置教程

RIP缺省静态路由的重发布配置教程

来源: 作者: 时间:2015-10-03 10:55 【

本文将详细介绍RIP缺省静态路由的重发布,需要了解更多的朋友可以参考下
R1的配置 :(config)#interface s1
(-if)#ip address 10.1.1.1 255.255.255.0
(-if)#no shutdown
(config)#interface loop 0
(-if)#ip address 1.1.1.1 255.255.255.0
(config)#router rip
(config-router)#network 10.0.0.0
(config-router)#network 1.0.0.0

R2的配置(config)#interface s0
(-if)#clock rate 64000
(-if)#ip address 10.1.1.2 255.255.255.0
(-if)#no shutdown
(config)#interface s1
(-if)#ip add 172.16.1.2 255.255.255.0
(-if)#no shutdown
(config)#interface loop 0
(-if)#ip add 2.2.2.2 255.255.255.0
(config)#router rip
(-router)#network 10.0.0.0
(-router)#network 172.16.0.0
(-router)#network 2.0.0.0

R3的配置:(config)#interface s0
(-if)#clock rate 64000
(-if)#ip address 172.16.1.3 255.255.255.0
(-if)#no shutdown
(config)#interface s1
(-if)#ip address 192.168.1.3 255.255.255.0
(-if)#no shutdown
(config)#interface loop 0
(-if)#ip address 3.3.3.3 255.255.255.0
(config)#ip route 0.0.0.0 0.0.0.0 s1
(config)#router rip
(-router)#network 172.16.0.0
(-router)#network 192.168.1.0
(-router)#network 3.0.0.0
(config)#ip default-network 172.16.0.0注:将缺省路由发布到R1,R2

R4的配置(config)#interface s0
(-if)#clock rate 64000
(-if)#ip address 192.168.1.4 255.255.255.0
(-if)#no shutdown
(-if)#ip add 4.4.4.4 255.255.255.0
(config)#ip route 0.0.0.0 0.0.0.0 s0
Tags:

相关文章

    文章评论

    最 近 更 新
    热 点 排 行
    Js与CSS工具
    代码转换工具
    
    <