1. yum安装node

~ yum install -y nodejs

clipboard.png

2.安装玩之后,默认版本v6.14(不支持需要的es2017)

node -v

clipboard.png

3.升级node,下载 n管理包

~ npm install -g n

clipboard.png

4.执行n 命令升级到v10.3.0

~ n 10.3.0 stable

clipboard.png

5.重启centos7(必须).查看node版本,更新到10.3.0

clipboard.png

本文固定链接: http://www.js-code.com/node-js/node-js_34361.html