在执行 npm install时,出现如下错误

npm ERR! phantomjs-prebuilt@2.1.14 install: `node install.js`
 
npm ERR! Exit status 1
 
npm ERR!
 
npm ERR! Failed at the phantomjs-prebuilt@2.1.14 install script 'node install.js

应该在命令后加参数 --ignore-scripts

npm install --ignore-scripts

本文固定链接: http://www.js-code.com/node-js/node-js_34454.html