脚本宝典收集整理的这篇文章主要介绍了

Pre-built binaries not found for fsevents@1.1.3 and node@11.6.0

脚本宝典小编觉得挺不错的,现在分享给大家,也给大家做个参考,希望能帮助你少写一行代码,多一份安全和惬意。

用 npm install 安装 fsevents 插件, 发现如下图提示:

图片描述

搜索了一圈发现原来是 fsevents 目前还没支持 node v11+,笔者用的是 brew install node 下载的 node,默认下载的是最新的版本,用 node -v 命令查看 node 的版本呢,笔者的 node 是 v11.6.0。

详情请参阅:

知道了原因那在 mac 下如何快速降低 node 的版本呢?

看这:

总结

以上是脚本宝典为你收集整理的

Pre-built binaries not found for fsevents@1.1.3 and node@11.6.0

全部内容,希望文章能够帮你解决

Pre-built binaries not found for fsevents@1.1.3 and node@11.6.0

所遇到的程序开发问题,欢迎加入QQ群277859234一起讨论学习。如果觉得脚本宝典网站内容还不错,欢迎将脚本宝典网站推荐给程序员好友。 本图文内容来源于网友网络收集整理提供,作为学习参考使用,版权属于原作者。如您有任何意见或建议可联系处理。小编QQ:384754419,请注明来意。

80%的人都看过