RHEL5.8安装10的时候报版本错误,说不支持,那就修改一下:

oraparam.ini

#RUN_OUICA specifies the batch script name that needs to be run
#The script is ouica.bat for win32, and ouica.sh for solaris.
#If the value is not specified, then the OUICA script is not run
RUN_OUICA=ouica.sh
SILENT_VARIABLE_VALIDATION=TRUE

[Certified Versions]
=redhat-3,SuSE-9,redhat-4,UnitedLinux-1.0,asianux-1,asianux-2,redhat-5

搞定!